User login

Navigation

You are here

Bayer123's blog

Thermomechanical coupled simulation

Hi all,

 

I am trying to input a termperature field as initial conditions in
abaqus, to use the temperature distribution from a previous temperature
simulation in an mechanical simulation. But when I check the Temperature
values in the mechanical simulation i get great differences between the
nodal values (NT) and the element values (TEMP).

Does anybody know the reason of this problem?

 

Can it be related to the element typ? So the TEMP values are the avereged values from NT?

 

Kind regards!

Thermomechanical coupled simulation

Hi all,

 

I am trying to input a termperature field as initial conditions in
abaqus, to use the temperature distribution from a previous temperature
simulation in an mechanical simulation. But when I check the Temperature
values in the mechanical simulation i get great differences between the
nodal values (NT) and the element values (TEMP).

Does anybody know the reason of this problem?

 

Can it be related to the element typ? So the TEMP values are the avereged values from NT?

 

Kind regards!

Thermomechanical Simulation

Hi all,

 

I am trying to input a termperature field as initial conditions in abaqus, to use the temperature distribution from a previous temperature simulation in an mechanical simulation. But when I check the Temperature values in the mechanical simulation i get great differences between the nodal values (NT) and the element values (TEMP).

Does anybody know the reason of this problem?

 

Can it be related to the element typ? So the TEMP values are the avereged values from NT?

 

Kind regards!

Subscribe to RSS - Bayer123's blog

Recent comments

More comments

Syndicate

Subscribe to Syndicate