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Appendix B:

Creating and Analyzing a Simple Model in
Abaqus/CAE

The following section is a basic tutorial for the experienced Abaqus user. It leads you through the Abaqus/CAE
modeling process by visiting each of the modules and showing you the basic steps to create and analyze a
simple model. To illustrate each of the steps, you will first create a model of a steel cantilever beam and load
its top surface (see Figure B–1).
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Figure B–1
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A loaded cantilever beam.

You will then analyze the beam and plot the resulting stresses and displacements. The entire tutorial takes
approximately 90 minutes to complete.
The following topics are covered:

•
•
•
•
•
•
•
•
•
•
•

“Understanding Abaqus/CAE modules,” Section B.1
“Understanding the Model Tree,” Section B.2
“Creating a part,” Section B.3
“Creating a material,” Section B.4
“Defining and assigning section properties,” Section B.5
“Assembling the model,” Section B.6
“Defining your analysis steps,” Section B.7
“Applying a boundary condition and a load to the model,” Section B.8
“Meshing the model,” Section B.9
“Creating and submitting an analysis job,” Section B.10
“Viewing the results of your analysis,” Section B.11
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B.1 Understanding Abaqus/CAE modules
Abaqus/CAE is divided into modules, where each module defines an aspect of the modeling process;
for example, defining the geometry, defining material properties, and generating a mesh. As you move
from module to module, you build the model from which Abaqus/CAE generates an input file that you
submit to Abaqus/Standard or Abaqus/Explicit for analysis. For example, you use the Property module
to define material and section properties and the Step module to choose an analysis procedure. The
Abaqus/CAE postprocessor is called the Visualization module and is also licensed as a separate product
called Abaqus/Viewer.
You enter a module by selecting it from the Module list in the context bar, as shown in Figure B–2.

Figure B–2

Selecting a module.

For the cantilever beam tutorial, you will enter the following Abaqus/CAE modules and perform the
following tasks:
Part

Sketch a two-dimensional profile and create a part representing the cantilever beam.
Property

Define the material properties and other section properties of the beam.
Assembly

Assemble the model and create sets.
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Step

Configure the analysis procedure and output requests.
Load

Apply loads and boundary conditions to the beam.
Mesh

Mesh the beam.
Job

Create a job and submit it for analysis.
Visualization

View the results of the analysis.
Although the Module list in the context bar lists the modules in a logical sequence, you can move back
and forth between modules at will. However, certain obvious restrictions apply; for example, you cannot
assign section properties to geometry that has not yet been created.
A completed model contains everything that Abaqus/CAE needs to generate an input file and start
the analysis. Abaqus/CAE uses a model database to store your models. When you start Abaqus/CAE,
the Start Session dialog box allows you to create a new, empty model database in memory. After you
start Abaqus/CAE, you can save your model database to a disk by selecting File→Save from the main
menu bar; to retrieve it from a disk, select File→Open.
For a complete listing of which module generates a particular keyword, see “Abaqus keyword
browser table,” Section A.1 of the Abaqus/CAE User’s Manual, in the online HTML version of this
manual.

B.2 Understanding the Model Tree
The Model Tree provides a visual description of the hierarchy of items in a model. Figure B–3 shows a
typical Model Tree.
Items in the Model Tree are represented by small icons; for example, the Steps
icon,
. In addition, parentheses next to an item indicate that the item is a container,
and the number in the parentheses indicates the number of items in the container. You can click on the
“ ” and “−” signs in the Model Tree to expand and collapse a container. The right and left arrow keys
perform the same operation.
The arrangement of the containers and items in the Model Tree reflects the order in which you are
expected to create your model. As noted earlier, a similar logic governs the order of modules in the
module menu—you create parts before you create the assembly, and you create steps before you create
loads. This arrangement is fixed—you cannot move items in the Model Tree.
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Figure B–3

Model Tree.

The Model Tree provides most of the functionality of the main menu bar and the module managers.
For example, if you double-click on the Parts container, you can create a new part (the equivalent of
selecting Part→Create from the main menu bar).
The instructions for the examples that follow will focus on using the Model Tree to access the
functionality of Abaqus/CAE. Menu bar actions will be considered only when necessary (e.g., when
creating a finite element mesh or postprocessing results).
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B.3 Creating a part
You can create parts that are native to Abaqus/CAE, or you can import parts created by other applications
either as a geometric representation or as a finite element mesh.
You will start the cantilever beam tutorial by creating a three-dimensional, deformable solid
body. You do this by sketching the two-dimensional profile of the beam (a rectangle) and extruding it.
Abaqus/CAE automatically enters the Sketcher when you create a part.
Abaqus/CAE often displays a short message in the prompt area indicating what it expects you to do
next, as shown in Figure B–4.
previous

prompt

cancel

Figure B–4

Messages and instructions are displayed in the prompt area.

Click the Cancel button to cancel the current task. Click the Previous button to cancel the current step
in the task and return to the previous step.
To create the cantilever beam:
1. If you did not already start Abaqus/CAE, type abaqus cae. Resize your windows so that you

can follow the tutorial and see the Abaqus/CAE main window.
2. From the Start Session dialog box that appears, select Create Model Database. If you are
already in an Abaqus/CAE session, select File→New from the main menu bar.

Abaqus/CAE enters the Part module. The Model Tree appears in the left side of the main window.
Between the Model Tree and the canvas is the Part module toolbox. A toolbox contains a set of
icons that allow expert users to bypass the menus in the main menu bar. For many tools, as you
select an item from the main menu bar or the Model Tree, the corresponding tool is highlighted in
the module toolbox so you can learn its location.
3. In the Model Tree, double-click the Parts container to create a new part.

The Create Part dialog box appears. Abaqus/CAE also displays text in the prompt area near the
bottom of the window to guide you through the procedure.
You use the Create Part dialog box to name the part; to choose its modeling space, type, and base
feature; and to set the approximate size. You can edit and rename a part after you create it; you can
also change its modeling space and type but not its base feature.
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4. Name the part Beam. Accept the default settings of a three-dimensional, deformable body and a
solid, extruded base feature. In the Approximate size text field, type 300.
5. Click Continue to exit the Create Part dialog box.

Abaqus/CAE automatically enters the Sketcher. The Sketcher toolbox appears in the left side of
the main window, and the Sketcher grid appears in the viewport. The Sketcher contains a set of
basic tools that allow you to sketch the two-dimensional profile of your part. Abaqus/CAE enters
the Sketcher whenever you create or edit a part. To finish using a Sketcher tool, click mouse button
2 in the viewport or select a new tool.
Tip: Like all tools in Abaqus/CAE, if you simply position the cursor over a tool in the
Sketcher toolbox for a short time, a small window appears that gives a brief description
of the tool.
The following aspects of the Sketcher help you sketch the desired geometry:

•
•
•
•

The Sketcher grid helps you position the cursor and align objects in the viewport.
Dashed lines indicate the X- and Y-axes of the sketch and intersect at the origin of the sketch.
A triad in the lower-left corner of the viewport indicates the relationship between the sketch
plane and the orientation of the part.
When you select a sketching tool, Abaqus/CAE displays the X- and Y-coordinates of the cursor
in the upper-left corner of the viewport.

6. To sketch the profile of the cantilever beam, you need to select the rectangle drawing tool

.
The rectangle drawing tool appears in the Sketcher toolbox with a white background indicating
that you selected it. Abaqus/CAE displays prompts in the prompt area to guide you through the
procedure.

7. In the viewport, sketch the rectangle using the following steps:
a. You will first sketch a rough approximation of the beam and then use constraints and

dimensions to refine the sketch. Select any two points as the opposite corners of the rectangle.
b. Click mouse button 2 anywhere in the viewport to exit the rectangle tool.

Note: If you are a Windows user with a 2-button mouse, press both mouse buttons
simultaneously whenever you are asked to press mouse button 2.
c. The Sketcher automatically adds constraints to the sketch (in this case the four corners of the

rectangle are assigned perpendicular constraints and one edge is designated as horizontal).
d. Use the dimension tool

to dimension the top and left edges of the rectangle. The top
edge should have a horizontal dimension of 200 mm, and the left edge should have a vertical
dimension of 20 mm. When dimensioning each edge, simply select the line, click mouse
button 1 to position the dimension text, and then enter the new dimension in the prompt area.

e. The final sketch is shown in Figure B–5.
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Figure B–5

Sketch of the rectangle.

8. If you make a mistake while using the Sketcher, you can delete lines in your sketch, as explained in

the following procedure:
a. From the Sketcher toolbox, click the Delete tool,

.

b. From the sketch, click a line to select it.

Abaqus/CAE highlights the selected line in red.
c. Click mouse button 2 in the viewport to delete the selected line.
d. Repeat steps b and c as often as necessary.
e. Click mouse button 2 in the viewport to finish using the Delete tool.
9. From the prompt area (near the bottom of the main window), click Done to exit the Sketcher.

Note: If you don’t see the Done button in the prompt area, continue to click mouse button 2 in the
viewport until it appears.
10. Because you are creating an extruded part, Abaqus/CAE displays the Edit Base Extrusion dialog

box for you to select the depth. Optional parameters to modify the extrusion shape are also available.
In the Depth field, erase the default value of 30 and type a value of 25.0. Click OK to accept this
value.
Abaqus/CAE displays an isometric view of the new part, as shown in Figure B–6.
To help you orient the cantilever beam during the modeling process, Abaqus/CAE displays a triad
in the lower-left corner indicating the orientation of the X-, Y-, and Z-axes.
11. Before you continue the tutorial, save your model in a model database file.
a. From the main menu bar, select File→Save. The Save Model Database As dialog box

appears.
b. Type a name for the new model database in the File Name field, and click OK. You do not

need to include the file extension; Abaqus/CAE automatically appends .cae to the file name.
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Figure B–6

Isometric view of the beam.

Abaqus/CAE stores the model database in a new file and returns to the Part module. The
title bar of the Abaqus/CAE window displays the path and name of the model database. You
should always save your model database at regular intervals (for example, each time you switch
modules).

B.4 Creating a material
For the cantilever beam tutorial you will create a single linear elastic material with Young’s modulus of
209 × 103 MPa and Poisson’s ratio of 0.3.
To define a material:
1. In the Model Tree, double-click the Materials container to create a new material.

Abaqus/CAE switches to the Property module, and the Edit Material dialog box appears.
2. Name the material Steel. Use the menu bar under the browser area of the material editor to reveal

menus containing all the available material options. Some of the menu items contain submenus; for
example, Figure B–7 shows the options available under the Mechanical→Elasticity menu item.
When you select a material option, the appropriate data entry form appears below the menu.
3. From the material editor’s menu bar, select Mechanical→Elasticity→Elastic.

Abaqus/CAE displays the Elastic data form.
4. Type a value of 209.E3 for Young’s modulus and a value of 0.3 for Poisson’s ratio in the
respective fields, as shown in Figure B–8. Use [Tab] to move between cells.
5. Click OK to exit the material editor.

B–8

Abaqus ID:
Printed on:

Appendix B: Abaqus/CAE: A BASIC TUTORIAL

Figure B–7

Figure B–8

Submenus available under the Mechanical menu.

Entering data values for the elastic material properties.

B.5 Defining and assigning section properties
You define the properties of a part through sections. After you create the section, you can use one of the
following two methods to assign the section to the part in the current viewport:

•
•

You can simply select the region from the part and assign the section to the selected region.
You can use the Set toolset to create a homogeneous set containing the region and assign the section
to the set.

For the cantilever beam tutorial you will create a single homogeneous solid section that you will assign
to the beam by selecting the beam from the viewport. The solid section will contain a reference to the
material Steel that you just created.

Defining a homogeneous solid section
A homogeneous solid section is the simplest section type that you can define; it includes only a material
reference and a plane stress/plane strain thickness.
To define the homogeneous solid section:
1. In the Model Tree, double-click the Sections container to create a section.

The Create Section dialog box appears.
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2. In the Create Section dialog box:
a. Name the section BeamSection.
b. In the Category list, accept Solid as the default category selection.
c. In the Type list, accept Homogeneous as the default type selection.
d. Click Continue.
The Edit Section dialog box appears.
3. In the dialog box:
a. Accept the default selection of Steel for the Material associated with the section.
b. Accept the default value of 1 for the Plane stress/strain thickness.
c. Click OK.

Assigning the section to the cantilever beam
The section BeamSection must be assigned to the part.
To assign the section to the cantilever beam:
1. In the Model Tree, expand the branch for the part named Beam by clicking the “ ” symbol to
expand the Parts container and then clicking the “ ” symbol to expand the Beam item.
2. Double-click Section Assignments in the list of part attributes that appears.

Abaqus/CAE displays prompts in the prompt area to guide you through the procedure.
3. Click anywhere on the beam to select the region to which the section will be applied.

Abaqus/CAE highlights the entire beam.
4. Click mouse button 2 in the viewport or click Done in the prompt area to accept the selected

geometry.
The Edit Section Assignment dialog box appears containing a list of existing sections.
5. Accept the default selection of BeamSection as the section, and click OK.

Abaqus/CAE assigns the solid section to the beam, colors the entire beam aqua to indicate that the
region has a section assignment, and closes the Edit Section Assignment dialog box.
Note the following key point:

•

When you assign a section to a region of a part, the region takes on the material properties associated
with the section.

B.6 Assembling the model
Each part that you create is oriented in its own coordinate system and is independent of the other parts
in the model. Although a model may contain many parts, it contains only one assembly. You define the
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geometry of the assembly by creating instances of a part and then positioning the instances relative to
each other in a global coordinate system. An instance may be independent or dependent. Independent
part instances are meshed individually while the mesh of a dependent part instance is associated the mesh
of the original part. This issue is discussed further in “Working with part instances,” Section 13.3 of the
Abaqus/CAE User’s Manual.
For the cantilever beam tutorial you will create a single instance of your cantilever beam.
Abaqus/CAE positions the instance so that the origin of the sketch that defined the rectangular profile
of the beam overlays the origin of the assembly’s default coordinate system.
To assemble the model:
1. In the Model Tree, expand the Assembly container. Then double-click Instances in the list that

appears.
Abaqus/CAE switches to the Assembly module, and the Create Instance dialog box appears.
2. In the dialog box, select Beam and click OK.

Abaqus/CAE creates an instance of the cantilever beam and displays it using an isometric
orientation. In this example the single instance of the beam defines the assembly. A second triad
in the viewport indicates the origin and orientation of the global coordinate system.
3. In the View Manipulation toolbar, click the rotate view manipulation tool,

.

When you move the mouse back into the viewport, a circle appears.
4. Drag the mouse in the viewport to rotate the model and examine it from all sides. You can also
pick a center of rotation by clicking Select in the prompt area; your selected center of rotation is
retained for the current object and viewport. Click Use Default to return to the default (center of

viewport) rotation method.
Click mouse button 2 to exit rotate mode.
5. Several other tools (pan
, magnify
, zoom
, and auto-fit
) are also available in
the View Manipulation toolbar to help you examine your model. Experiment with each of these

to obtain any
tools until you are comfortable with them. Use the context-sensitive help system
additional information you require about these tools.
Direct view manipulation is available using the 3D compass. The compass allows you to pan or
rotate your model by clicking and dragging on it. For example:

•
•
•
•

Click and drag one of the straight axes of the 3D compass to pan along an axis.
Click and drag any of the quarter-circular faces on the 3D compass to pan along a plane.
Click and drag one of the three arcs along the perimeter of the 3D compass to rotate the model
about the axis that is perpendicular to the plane containing the arc.
Click and drag the free rotation handle on the 3D compass to rotate the model freely about its
pivot point.

B–11

Abaqus ID:
Printed on:

Appendix B: Abaqus/CAE: A BASIC TUTORIAL

•

Click the label for any of the axes on the 3D compass to select a predefined view (the selected
axis is perpendicular to the plane of the viewport).

•

Double-click anywhere on the 3D compass to specify a view.

The 3D compass is discussed further in “The 3D compass,” Section 5.3 of the Abaqus/CAE User’s
Manual.

B.7 Defining your analysis steps
Now that you have created your part, you can define your analysis steps. For the cantilever beam tutorial
the analysis will consist of two steps:

•

An initial step, in which you will apply a boundary condition that constrains one end of the cantilever
beam.

•

A general, static analysis step, in which you will apply a pressure load to the top face of the beam.

Abaqus/CAE generates the initial step automatically, but you must create the analysis step yourself. You
may also request output for any steps in the analysis.

Creating an analysis step
Create a general, static step that follows the initial step of the analysis.

To create a general, static analysis step:
1. In the Model Tree, double-click the Steps container to create a step.

Abaqus/CAE switches to the Step module. The Create Step dialog box appears with a list of all
the general procedures and a default step name of Step-1. General procedures are those that can
be used to analyze linear or nonlinear response.
2. Name the step BeamLoad.
3. From the list of available general procedures in the Create Step dialog box, select Static, General
if it is not already selected and click Continue.

The Edit Step dialog box appears with the default settings for a general, static step.
4. The Basic tab is selected by default. In the Description field, type Load the top of the

beam.
5. Click the Incrementation tab, and accept the default time incrementation settings.
6. Click the Other tab to see its contents; you can accept the default values provided for the step.
7. Click OK to create the step and to exit the Edit Step dialog box.
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Requesting data output
When you submit your job for analysis, Abaqus/Standard or Abaqus/Explicit writes the results of the
analysis to the output database. For each step you create, you can use the Field Output Requests
Manager and the History Output Requests Manager to do the following:

•
•
•
•

Select the region of the model for which Abaqus will generate data.
Select the variables that Abaqus will write to the output database.
Select the section points of beams or shells for which Abaqus will generate data.
Change the frequency at which Abaqus will write data to the output database.

When you create a step, Abaqus/CAE generates a default output request for the step. See “Which
variables are in the output database?,” Section D.2, for more information on field and history output.
For the cantilever beam tutorial, you will simply examine the output requests and accept the default
configuration.
To examine your output requests:
1. In the Model Tree, click mouse button 3 on the Field Output Requests container and select
Manager from the menu that appears.
Abaqus/CAE displays the Field Output Requests Manager. This manager displays an

alphabetical list of existing output requests along the left side of the dialog box. The names of all
the steps in the analysis appear along the top of the dialog box in the order of execution. The table
formed by these two lists displays the status of each output request in each step.
2. Review the default output request that Abaqus/CAE generates for the Static, General step you
created and named BeamLoad.
Click the cell in the table labeled Created; that cell becomes highlighted, and the following
information related to the cell appears in the legend at the bottom of the manager:

•
•
•

The type of analysis procedure carried out in the step in that column.
The list of output request variables.
The output request status.

3. On the right side of the Field Output Requests Manager, click Edit to view more detailed

information about the output request.
The field output editor appears. In the Output Variables region of the dialog box, a text box lists
all the variables that will be output. If you change an output request, you can always return to the
default settings by clicking Preselected defaults above the text box.
4. Click the arrows next to each output variable category to see exactly which variables will be output.
The check boxes next to each category title allow you to see at a glance whether all variables in
that category will be output. A black check mark on a white background indicates that all variables
will be output, while a dark gray check mark on a light gray background indicates that only some
variables will be output.
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Based on the selections shown at the bottom of the dialog box, data will be generated at every default
section point in the model and will be written to the output database after every increment during
the analysis.
5. Click Cancel to close the field output editor, since you do not wish to make any changes to the
default choice.
6. Click Dismiss to close the Field Output Requests Manager.
Note: What is the difference between the Dismiss and Cancel buttons? Dismiss buttons appear
in dialog boxes that contain data that you cannot modify. For example, the Field Output Requests
Manager allows you to view output requests, but you must use the field output editor to modify
those requests. Clicking the Dismiss button simply closes the Field Output Requests Manager.
Conversely, Cancel buttons appear in dialog boxes that allow you to make changes. Clicking
Cancel closes the dialog box without saving your changes.
7. Review the history output requests in a similar manner by clicking mouse button 3 on the History
Output Requests container in the Model Tree and then opening the history output editor.

B.8 Applying a boundary condition and a load to the model
Prescribed conditions, such as loads and boundary conditions, are step-dependent, which means that you
must specify the step or steps in which they become active. Now that you have defined the steps in the
analysis, you can define the following prescribed conditions:

•
•

A boundary condition that constrains one end of the cantilever beam in the X-, Y-, and Z-directions;
the boundary condition is applied during the initial step.
A load that you apply to the top face of the beam; the load is applied during the general analysis
step.

Applying a boundary condition to one end of the cantilever beam
Create a boundary condition that constrains the cantilever beam to be built-in at one end of the beam.
To apply boundary conditions to one end of the cantilever beam:
1. In the Model Tree, double-click the BCs container.

Abaqus/CAE switches to the Load module, and the Create Boundary Condition dialog box
appears.
2. In the Create Boundary Condition dialog box:
a. Name the boundary condition Fixed.
b. From the list of steps, select Initial as the step in which the boundary condition will be

activated.
c. In the Category list, accept Mechanical as the default category selection.
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d. In the Types for Selected Step list, accept Symmetry/Antisymmetry/Encastre as the
default type selection, and click Continue.

Abaqus/CAE displays prompts in the prompt area to guide you through the procedure.
3. You will fix the face at the left end of the cantilever beam; the desired face is shown in Figure B–9.

Y
Z

X

2
3

1

Highlighting Beam-1 Face 3

Figure B–9

Selecting the region on which to apply a boundary condition.

By default, when you position the cursor over a region that overlaps more than one face
Abaqus/CAE highlights the face that is “closest” to the screen. To select the face at the left end
of the cantilever beam without changing your view of the beam, you need to turn off this default
behavior and cycle through the valid selections. Do the following:
a. From the prompt area, click the selection options tool

.

b. From the Options dialog box that appears, toggle off the closest object tool

.

c. Position the cursor over the desired face.

When you stop moving the cursor, Abaqus/CAE highlights all faces that overlap at the cursor
position. Ellipsis marks (...) appear to the right of the cursor arrow to indicate that the current
selection is ambiguous.
d. Click mouse button 1 to accept the highlighted faces.

Abaqus/CAE displays Next, Previous, and OK buttons in the prompt area.
e. Click Next and Previous until the desired face is highlighted.
f. Click OK to confirm your choice.
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4. Click mouse button 2 in the viewport or click Done in the prompt area to indicate that you have

finished selecting. The selection options return to their default behavior.
The Edit Boundary Condition dialog box appears.
5. In the dialog box:
a. Toggle on ENCASTRE.
b. Click OK to create the boundary condition and to close the dialog box.

Abaqus/CAE displays arrows at each corner and midpoint on the selected face to indicate the
constrained degrees of freedom. Single-headed arrows represent a constraint that is applied to a
translational degree of freedom. Double-headed arrows represent a constraint that is applied to
a rotational degree of freedom. An ENCASTRE boundary condition constrains all six degrees
of freedom; however, in this model Abaqus/CAE ignores the rotational constraints indicated
by the double-headed arrows.
6. In the Model Tree, click mouse button 3 on the BCs container and select Manager from the menu

that appears.
Abaqus/CAE displays the Boundary Condition Manager. The manager indicates that the
boundary condition is Created (activated) in the initial step and is Propagated (continues to
be active) in the general analysis step BeamLoad.
7. Click Dismiss to close the Boundary Condition Manager.

Applying a load to the top of the cantilever beam
Now that you have fixed one end of the cantilever beam, you can apply a distributed load to the top face
of the beam. The load is applied during the general, static step you created earlier.
To apply a load to the top of the cantilever beam:
1. In the Model Tree, double-click the Loads container.

The Create Load dialog box appears.
2. In the Create Load dialog box:
a. Name the load Pressure.
b. From the list of steps, select BeamLoad as the step in which the load will be applied.
c. In the Category list, accept Mechanical as the default category selection.
d. In the Types for Selected Step list, select Pressure, and click Continue.

Abaqus/CAE displays prompts in the prompt area to guide you through the procedure.
3. In the viewport, select the top face of the beam as the surface to which the load will be applied. The

desired face is shown by the gridded face in Figure B–10.
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Figure B–10

1

Selecting the region on which to apply a pressure load.

4. Click mouse button 2 or click Done in the prompt area in the viewport to indicate that you have

finished selecting regions.
The Edit Load dialog box appears.
5. In the dialog box:
a. Enter a magnitude of 0.5 for the load.
b. Accept the default Distribution selection—Abaqus will apply the load uniformly over the

face.
c. Accept the default Amplitude selection—Abaqus will ramp up the load during the step.
d. Click OK to create the load and to close the dialog box.

Abaqus/CAE displays downward-pointing arrows along the top face of the beam to indicate
the load applied in the negative 2-direction.
6. Examine the Load Manager and note that the new load is “Created” (activated) in the general

analysis step BeamLoad.
7. Click Dismiss to close the Load Manager.

B.9 Meshing the model
You will now generate the finite element mesh. You can choose the meshing technique that Abaqus/CAE
will use to create the mesh, the element shape, and the element type. Abaqus/CAE uses a number of
different meshing techniques. The default meshing technique assigned to the model is indicated by the
color of the model when you enter the Mesh module; if Abaqus/CAE displays the model in orange, it
cannot be meshed without assistance from you.
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Assigning mesh controls
In this section you will use the Mesh Controls dialog box to examine the technique that Abaqus/CAE
will use to mesh the model and the shape of the elements that Abaqus/CAE will generate.
To assign the mesh controls:
1. In the Model Tree, expand the Beam item underneath the Parts container and double-click Mesh

in the list that appears.
Abaqus/CAE switches to the Mesh module. The Mesh module functionality is available only
through menu bar items or toolbox icons.
2. From the main menu bar, select Mesh→Controls.

The Mesh Controls dialog box appears. Abaqus/CAE colors the regions of your model to indicate
which technique it will use to mesh that region. Abaqus/CAE will use structured meshing to mesh
your cantilever beam and displays the beam in green.
3. In the dialog box, accept Hex as the default Element Shape selection.
4. Accept Structured as the default Technique selection.
5. Click OK to assign the mesh controls and to close the dialog box.

Abaqus/CAE will use the structured meshing technique to create a mesh of hexahedral-shaped
elements.

Assigning an Abaqus element type
In this section you will use the Element Type dialog box to assign a particular Abaqus element type to
the model. Although you will assign the element type now, you could also wait until after the mesh has
been created.
To assign an Abaqus element type:
1. From the main menu bar, select Mesh→Element Type.

The Element Type dialog box appears.
2. In the dialog box, accept the following default selections that control the elements that are available

for selection:

•
•
•

Standard is the default Element Library selection.
Linear is the default Geometric Order.
3D Stress is the default Family of elements.

3. In the lower portion of the dialog box, examine the element shape options. A brief description of

the default element selection is available at the bottom of each tabbed page.
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Since the model is a three-dimensional solid, only three-dimensional solid element
types—hexahedral on the Hex tabbed page, triangular prism on the Wedge page, and tetrahedral
on the Tet page—are shown.
4. Click the Hex tab, and choose Incompatible modes from the list of Element Controls.

A description of the element type C3D8I appears at the bottom of the dialog box. Abaqus/CAE will
now associate C3D8I elements with the elements in the mesh.
5. Click OK to assign the element type and to close the dialog box.

Creating the mesh
Basic meshing is a two-stage operation: first you seed the edges of the part instance, and then you mesh
the part instance. You select the number of seeds based on the desired element size or on the number
of elements that you want along an edge, and Abaqus/CAE places the nodes of the mesh at the seeds
whenever possible. For the cantilever beam tutorial the default seeding will generate a mesh with square
hexahedral elements.
To mesh the model:
1. From the main menu bar, select Seed→Part to seed the part instance.
The Global Seeds dialog box appears. The dialog box displays the default element size that

Abaqus/CAE will use to seed the part instance. This default element size is based on the size of the
part instance.
2. In the dialog box, enter an approximate global size of 10.0, and click OK.

Abaqus/CAE applies the seeds to the part instance, as shown in Figure B–11. You can gain more
control of the resulting mesh by seeding each edge of the part instance individually.
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Figure B–11

Seeding the mesh.
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3. From the main menu bar, select Mesh→Part to mesh the part instance.
4. From the buttons in the prompt area, click Yes to confirm that you want to mesh the part instance.

Abaqus/CAE meshes the part instance and displays the resulting mesh, as shown in Figure B–12.
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Figure B–12

Meshing the part.

B.10 Creating and submitting an analysis job
Now that you have configured your analysis, you will create a job that is associated with your model and
to submit the job for analysis.
To create and submit an analysis job:
1. In the Model Tree, double-click the Jobs container to create a job.
Abaqus/CAE switches to the Job module, and the Create Job dialog box appears with a list of the

models in the model database.
2. Name the job Deform.
3. Click Continue to create the job.
The Edit Job dialog box appears.
4. In the Description field, type Cantilever beam tutorial.
5. Click the tabs to review the default settings in the job editor. Click OK to accept all the default job

settings and to close the dialog box.
6. In the Model Tree, expand the Jobs container; click mouse button 3 on the job named Deform,
and select Submit from the menu that appears to submit your job for analysis.
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After you submit your job, information appears next to the job name indicating the job’s status. The
status of the cantilever beam tutorial shows one of the following:

•
•
•
•

Submitted while the analysis input file is being generated.
Running while Abaqus analyzes the model.
Completed when the analysis is complete, and the output has been written to the output

database.
Aborted if Abaqus/CAE finds a problem with the input file or the analysis and aborts the
analysis. In addition, Abaqus/CAE reports the problem in the message area.

7. When the job completes successfully, you are ready to view the results of the analysis with the
Visualization module. In the Model Tree, click mouse button 3 on the job named Deform and
select Results to enter the Visualization module.

Abaqus/CAE enters the Visualization module, opens the output database created by the job, and
displays a representation of the model.

B.11 Viewing the results of your analysis
You use the Visualization module to read the output database that Abaqus/CAE generated during the
analysis and to view the results of the analysis. Because you named the job Deform when you created
the job, Abaqus/CAE names the output database Deform.odb.
For the tutorial you will view the undeformed and deformed shapes of the cantilever beam model
and create a contour plot.
To view the results of your analysis:
1. After you select Results in the Model Tree, Abaqus/CAE enters the Visualization module, opens

Deform.odb, and displays the undeformed shape of the model, as shown in Figure B–13. The
title block indicates the following:

•
•
•

The job description.

•

The date the output database was generated.

The output database from which Abaqus/CAE read the data.
The version of Abaqus/Standard or Abaqus/Explicit that was used to generate the output
database.

The state block indicates the following:

•
•
•
•

The step name and the step description.
The increment within the step.
The step time.
When you are viewing a deformed plot, the deformed variable and the deformation scale factor.
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2
BeamLoad, Load the top of the beam.
1Step:
Increment
1: Step Time =
1.000

3

Undeformed shape plot of model (title block suppressed).

Figure B–13

By default, Abaqus/CAE plots the last step and the last frame of your analysis. Buttons that allow
you to control which analysis results are plotted are available in the prompt area.
2. From the main menu bar, select Plot→Deformed Shape to view a deformed shape plot.
3. Click the auto-fit tool

so that the entire plot is rescaled to fit in the viewport, as shown in

Figure B–14.

2

3

Step: BeamLoad, Load the top of the beam.
1Increment
1: Step Time =
1.000
Deformed Var: U

Figure B–14

Deformation Scale Factor: +2.806e+01

Deformed shape plot of model (title block suppressed).
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4. From the main menu bar, select Plot→Contours→On Deformed Shape to view a contour plot

of the von Mises stress, as shown in Figure B–15.
S, Mises
(Avg: 75%)
+1.413e+02
+1.295e+02
+1.178e+02
+1.060e+02
+9.427e+01
+8.252e+01
+7.076e+01
+5.901e+01
+4.726e+01
+3.551e+01
+2.375e+01
+1.200e+01
+2.475e−01

2

3

Figure B–15

Step: BeamLoad, Load the top of the beam.
1Increment
1: Step Time =
1.000
Primary Var: S, Mises
Deformed Var: U
Deformation Scale Factor: +2.806e+01

Contour plot of Mises stress (title block suppressed).

5. For a contour plot the default variable displayed depends on the analysis procedure; in this case, the
default variable is the von Mises stress. From the main menu bar, select Result→Field Output to

examine the variables that are available for display.
Abaqus/CAE displays the Field Output dialog box; click the Primary Variable tab to choose
which variable to display and to select the invariant or component of interest. By default, the Mises
invariant of the Stress components at integration points variable is selected.
6. Click Cancel to close the Field Output dialog box.

You have now finished this tutorial. Appendix C, “Using Additional Techniques to Create and
Analyze a Model in Abaqus/CAE,” introduces additional techniques to create and analyze a model; for
example, you will create and assemble multiple part instances and define contact. Appendix D, “Viewing
the Output from Your Analysis,” covers the capabilities of the Visualization module in more detail.

B.12 Summary
• When you create
•
•
•

a part, you name it and choose its type, modeling space, base feature, and
approximate size.
Abaqus/CAE automatically enters the Sketcher when you create or edit a part. You use the Sketcher
to draw the two-dimensional profiles of parts.
Click and drag toolbox icons to reveal and select hidden icons.
Click mouse button 2 in the viewport to indicate you have finished selecting items or using a tool.
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•

You can create a material and define its properties and create a section and define its category and
type. Since the section refers to the material, the material must be defined first.

•

A model contains only one assembly. The assembly is composed of instances of parts positioned
in a global coordinate system.

•

Abaqus/CAE generates the initial step automatically, but you must create analysis steps. You use
the step editor to define each analysis step.

•

When you create a step, Abaqus/CAE generates a default output request for the step. You use
the Field Output Requests Manager and the History Output Requests Manager to examine
which categories of data will be output.

•

You invoke the field and history output editors from the Field Output Requests Manager and
the History Output Requests Manager to select the variables that Abaqus/CAE will write to
the output database during the analysis, as well as the frequency at which they are written and the
regions and section points from which they are written.

•

Prescribed conditions, such as loads and boundary conditions, are step-dependent objects, which
means that you must specify the step or steps in which they become active.

•
•
•

Managers are useful for reviewing and modifying the status of prescribed conditions in each step.

•

You can assign the element type either before or after you create the mesh. The available element
types depend on the geometry of your model.

•

You use seeds to define the approximate position of nodes in your final mesh. You select the number
of seeds based on the element size or on the number of elements that you want along an edge.

•
•

You can use the Model Tree to submit jobs and to monitor the status of a job.

•

You can display the results in several modes—undeformed, deformed, and contour. You can control
the appearance of the display in each mode, independent of other modes.

You create loads and define where the load is applied to the assembly in the Load module.
Although you can create a mesh at any point after creating the assembly, you typically do it after
configuring the rest of the model, since items such as loads, boundary conditions, and steps depend
on the underlying geometry, not the mesh.

In the Visualization module you read the output database generated by your analysis and view the
results. You can select the variable to display from the data in the output database, and you can also
select the increment being displayed.
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